Welcome, Guest
Username: Password: Remember me

TOPIC: V. 2.3.1 flatpack fails on Linux Mint

V. 2.3.1 flatpack fails on Linux Mint 8 months 3 weeks ago #1

  • Kevin Moore
  • Kevin Moore's Avatar
  • Offline
  • New Member
  • Posts: 1
Attempted to install the Polyphone 2.3.1 flatpack on Linux Mint 21.1 XFCE system using the Software manager, it seems to install successfully but nothing happens when I attempt running Polyphone - either from the Software Manager or from the launcher in the system menu.

I uninstalled 2.3.1 and attempted installing the flatpack using the terminal commands on the website with no result - Did not appear to install successfully at all.

I then installed the .DEB version of Polyphone 2.2.0.20210109+dfsg1-2build1 that is available from the Mint Sofware Manager. It runs successfully, but it seems the installer failed to replace the Flatpack launcher in the system menu so I needed to manually edit the launcher to find the new 2.2 install.

I needed to work with SFZ files with .ogg samples, so tried V2.3.1 Windows 64 install using Codeweavers Crossover (Wine) and it seems to install and run great that way. Probably would work as well in straight Wine or Play-on-Linux.
Last Edit: 8 months 3 weeks ago by Kevin Moore. Reason: New Information
The administrator has disabled public write access.
Time to create page: 0.042 seconds
indian porn movies free download indian sex xxx tube com www xxxx porn video
Cron Job Starts