Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Strange noise appear at the end of the sound

Strange noise appear at the end of the sound 4 months 3 weeks ago #1

  • alawab
  • alawab's Avatar
  • Offline
  • New Member
  • Posts: 18
Hi Sir,

I have made a Chinese PIPA instrument SF2 recently, and I load and use it with Sforzando

Some how a strange noise will appear at the end of some notes, and there isn't such a noise in my sample file.

Same problem are also discovered in my Drums instruments.

I upload the sf2 file and the output audio to google drive

drive.google.com/drive/folders/1rbd0c_0E...cpuZhjCp?usp=sharing
Attachments:
Last Edit: 4 months 3 weeks ago by alawab.
The administrator has disabled public write access.

Strange noise appear at the end of the sound 4 months 3 weeks ago #2

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 172
  • Thank you received: 27
what can you say about a .png file?
nice picture.
post the .sf2 or at least the sample.
regards bottrop
The administrator has disabled public write access.
The following user(s) said Thank You: alawab

Strange noise appear at the end of the sound 4 months 3 weeks ago #3

  • alawab
  • alawab's Avatar
  • Offline
  • New Member
  • Posts: 18
I upload them to my google drive, because they are too big.

drive.google.com/drive/folders/1rbd0c_0E...cpuZhjCp?usp=sharing
The administrator has disabled public write access.

Strange noise appear at the end of the sound 4 months 3 weeks ago #4

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 172
  • Thank you received: 27
cant get access to your upload on Google Drive
regards bottrop
The administrator has disabled public write access.

Strange noise appear at the end of the sound 4 months 3 weeks ago #5

  • alawab
  • alawab's Avatar
  • Offline
  • New Member
  • Posts: 18
sorry, I have changed the permission
Please check it again.

Thank you
The administrator has disabled public write access.

Strange noise appear at the end of the sound 4 months 3 weeks ago #6

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 172
  • Thank you received: 27
i hear nothing strange in the soundfont, nor in the audio output waves (played the waves in Windows Media Player and Soundforge Wave Editor, through my stereo, my neighbours can testify) so i guess there is something wrong with your audio.

in the soundfont i would assign 2 or 3 milliseconds Attack to Volume, to avoid possible clicks
and a longer Release, up to 1 second for a picked instrument is fine.
regards bottrop
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.070 seconds
Cron Job Starts